源码

首页 » 归档 » 源码 » android – gradle force在第三方库上构建工具…

android – gradle force在第三方库上构建工具…


如何强制库使用sdk构建工具19.1.0或更高版本而不分支/手动编辑库的build.gradle文件?

我在使用库时不断收到此错误…

Error:The SDK Build Tools revision (.......) is too low for project ':somelibrary'. Minimum required is 19.1.0
(1)

本文由 投稿者 创作,文章地址:https://blog.isoyu.com/archives/android-gradle-forcezaidisanfangkushanggoujiangongju.html
采用知识共享署名4.0 国际许可协议进行许可。除注明转载/出处外,均为本站原创或翻译,转载前请务必署名。最后编辑时间为:9月 26, 2019 at 05:40 上午

热评文章